What’s Vulnerable › Vulnerabilities

CVE-2026-91832: WP Mobile Menu 2.7.4 - 2.8.8 - Stored XSS via CSRF

Description

The WP Mobile Menu WordPress plugin before 2.9 does not correctly verify the nonce on its settings import, so an attacker can import arbitrary WP Mobile Menu WordPress plugin before 2.9 settings through a cross-site request in an administrator's session, and the imported values are then output unescaped to every visitor, resulting in Stored Cross-Site Scripting.

Affected products

How to fix

Upgrade to a fixed version: WP Mobile Menu 2.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-91832 or the next vulnerability affects your stack