What’s Vulnerable › Vulnerabilities
CVE-2026-91847: Bookly < 28.2 - Unauthenticated AI Assistant Conversation Disclosure and Message Injection via IDOR
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-19 · updated 2026-09-21
- Weakness: CWE-639
Description
The Online Scheduling and Appointment Booking System WordPress plugin before 28.2 does not verify that the requester owns the AI booking-assistant conversation named in its unauthenticated conversation actions, allowing any unauthenticated visitor to read another visitor's assistant messages and to inject messages into their in-progress conversation.
Affected products
- Online Scheduling and Appointment Booking System: from 28.1 before 28.2 — fixed in 28.2
How to fix
Upgrade to a fixed version: Online Scheduling and Appointment Booking System 28.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91847 or the next vulnerability affects your stack