What’s Vulnerable › Vulnerabilities
CVE-2026-91882
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-15
- Weakness: CWE-209
Description
Dell Terraform Provider for OME, versions 1.0.0 through 1.2.3, contains an Insertion of Sensitive Information into Externally-Accessible File or Directory vulnerability in the API client error handling component. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to information exposure.
Affected products
- Dell Terraform Provider for OME: before 1.2.4 or later — fixed in 1.2.4 or later
How to fix
Upgrade to a fixed version: Dell Terraform Provider for OME 1.2.4 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91882 or the next vulnerability affects your stack