What’s Vulnerable › Vulnerabilities
CVE-2026-91914
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-290
Description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Authentication Bypass by Spoofing vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Session theft.
Affected products
- Dell OpenManage Enterprise: before 4.8.0 or later — fixed in 4.8.0 or later
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise 4.8.0 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91914 or the next vulnerability affects your stack