What’s Vulnerable › Vulnerabilities
CVE-2026-92014: Privilege escalation due to incorrect boundary conditions in the Graphics component
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-15 · updated 2026-10-06
- Weakness: CWE-120
Description
Privilege escalation due to incorrect boundary conditions in the Graphics component. This vulnerability was fixed in Firefox ESR 115.41, Firefox ESR 140.16, and Thunderbird 140.16.
Affected products
- Mozilla Firefox: before 115.41.0; from 116.0 before 140.16.0 — fixed in 115.41.0, 140.16.0
- Mozilla Thunderbird: before 140.16.0 — fixed in 140.16.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 115.41.0, 140.16.0; Mozilla Thunderbird 140.16.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=2060000
- https://www.mozilla.org/security/advisories/mfsa2026-91/
- https://www.mozilla.org/security/advisories/mfsa2026-92/
- https://www.mozilla.org/security/advisories/mfsa2026-95/
Get alerted when CVE-2026-92014 or the next vulnerability affects your stack