What’s Vulnerable › Vulnerabilities
CVE-2026-92015: Privilege escalation in the WebExtensions component
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-15 · updated 2026-10-06
- Weakness: CWE-269
Description
Privilege escalation in the WebExtensions component. This vulnerability was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Affected products
- Mozilla Firefox: before 115.41.0; from 116.0 before 140.16.0; from 141.0 before 153.3.0; from 154.0.0 before 156.0.0 — fixed in 115.41.0, 140.16.0, 153.3.0, 156.0.0
- Mozilla Thunderbird: before 140.16.0; from 141.0 before 153.3.0; from 154.0 before 156.0 — fixed in 140.16.0, 153.3.0, 156.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 115.41.0, 140.16.0, 153.3.0, 156.0.0; Mozilla Thunderbird 140.16.0, 153.3.0, 156.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=2060235
- https://www.mozilla.org/security/advisories/mfsa2026-90/
- https://www.mozilla.org/security/advisories/mfsa2026-91/
- https://www.mozilla.org/security/advisories/mfsa2026-92/
- https://www.mozilla.org/security/advisories/mfsa2026-93/
- https://www.mozilla.org/security/advisories/mfsa2026-94/
- https://www.mozilla.org/security/advisories/mfsa2026-95/
- https://www.mozilla.org/security/advisories/mfsa2026-96/
Get alerted when CVE-2026-92015 or the next vulnerability affects your stack