What’s Vulnerable › Vulnerabilities
CVE-2026-9205: Langflow is affected by weaknesses in secret handling and sensitive configuration access
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-05 · updated 2026-10-24
- Weakness: CWE-338
Description
IBM Langflow OSS contains a weak cryptographic key derivation vulnerability in the ensure_fernet_key() function.
Affected products
- IBM Langflow OSS: from 1.0.0 before 1.11.0 — fixed in 1.11.0
How to fix
Upgrade to a fixed version: IBM Langflow OSS 1.11.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9205 or the next vulnerability affects your stack