What’s Vulnerable › Vulnerabilities
CVE-2026-9207: Tanium addressed an unauthorized code execution vulnerability in Connect.
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-27 · updated 2026-07-23
- Weakness: CWE-78
Description
Tanium addressed an unauthorized code execution vulnerability in Connect.
Affected products
- Tanium Connect: from 5.26.0 before 5.26.191; from 5.29.0 before 5.29.237; from 5.37.0 before 5.37.140 — fixed in 5.26.191, 5.29.237, 5.37.140
How to fix
Upgrade to a fixed version: Tanium Connect 5.26.191, 5.29.237, 5.37.140. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9207 or the next vulnerability affects your stack