What’s Vulnerable › Vulnerabilities
CVE-2026-9213: Insufficient input validation in certain NETGEAR routers
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-09 · updated 2026-07-23
- Weakness: CWE-20
Description
A vulnerability in the affected NETGEAR gaming routers allows attackers with the ability to intercept and tamper with traffic between the router and the Internet, to execute code on the device.
Affected products
- NETGEAR Mr70 Firmware: before 1.0.4.48 — fixed in 1.0.4.48
- NETGEAR Ms70 Firmware: before 1.0.4.48 — fixed in 1.0.4.48
- NETGEAR Raxe500 Firmware: before 1.2.14.114 — fixed in 1.2.14.114
- NETGEAR Xr1000 Firmware: before 1.0.2.86 — fixed in 1.0.2.86
How to fix
Upgrade to a fixed version: NETGEAR Mr70 Firmware 1.0.4.48; NETGEAR Ms70 Firmware 1.0.4.48; NETGEAR Raxe500 Firmware 1.2.14.114; NETGEAR Xr1000 Firmware 1.0.2.86. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000070811/June-2026-NETGEAR-Security-Advisory
- https://www.netgear.com/support/product/mr70/
- https://www.netgear.com/support/product/ms70/
- https://www.netgear.com/support/product/raxe500/
- https://www.netgear.com/support/product/xr1000/
Get alerted when CVE-2026-9213 or the next vulnerability affects your stack