What’s Vulnerable › Vulnerabilities
CVE-2026-92134
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-18
- Weakness: CWE-79
Description
Jenkins Warnings Plugin 13.10258.va_17d49a_78c3b_ and earlier does not validate the analysis results ID when a job configuration is submitted through the REST API, allowing attackers with Item/Configure permission to use a javascript: scheme URL as identifier, resulting in a stored cross-site scripting (XSS) vulnerability.
Affected products
- Jenkins Project Jenkins Warnings Plugin: all versions — fixed in 13.10259.v80f407cb_03a_e
How to fix
Upgrade to a fixed version: Jenkins Project Jenkins Warnings Plugin 13.10259.v80f407cb_03a_e. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92134 or the next vulnerability affects your stack