What’s Vulnerable › Vulnerabilities
CVE-2026-92223: Joomla! Core - [20260910] - Core - Improper ACL checks for workflow stage changes in Joomla 5.0.0-5.4.8, 6.0.0-6.1.3
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-10-06
- Weakness: CWE-284
Description
Joomla! Core - [20260910] - Core - Improper ACL checks for workflow stage changes in Joomla 5.0.0-5.4.8, 6.0.0-6.1.3 - An improper access check allows unauthorized users to update the workflow stage of inaccessible contents.
Affected products
- Joomla!: from 5.0.0 before 5.4.8; from 6.0.0 before 6.1.3 — fixed in 5.4.8, 6.1.3
How to fix
Upgrade to a fixed version: Joomla! 5.4.8, 6.1.3. Check the vendor advisory for mitigations.
References
- https://developer.joomla.org/security-centre/1090-20260910-core-improper-acl-checks-for-workflow-stage-changes.html
- https://www.joomla.org/
Get alerted when CVE-2026-92223 or the next vulnerability affects your stack