What’s Vulnerable › Vulnerabilities
CVE-2026-92227: Joomla! Core - [20260914] - Core - MFA Authentication Bypass through rememberme cookies in Joomla 4.0.0-5.4.8, 6.0.0-6.1.3
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-10-06
- Weakness: CWE-287
Description
Joomla! Core - [20260914] - Core - MFA Authentication Bypass through rememberme cookies in Joomla 4.0.0-5.4.8, 6.0.0-6.1.3 - The premature issuance of an rememberme cookie leads to a MFA bypass vulnerability.
Affected products
- Joomla!: from 4.0.0 before 5.4.8; from 6.0.0 before 6.1.3 — fixed in 5.4.8, 6.1.3
How to fix
Upgrade to a fixed version: Joomla! 5.4.8, 6.1.3. Check the vendor advisory for mitigations.
References
- https://developer.joomla.org/security-centre/1094-20260914-core-mfa-authentication-bypass-through-rememberme-cookies.html
- https://www.joomla.org/
Get alerted when CVE-2026-92227 or the next vulnerability affects your stack