What’s Vulnerable › Vulnerabilities
CVE-2026-92355
- Severity: high (CVSS 8.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-16
- Weakness: CWE-22
Description
In affected versions of Octopus Server, a user with permission to modify non built-in external feeds could exploit a path traversal flaw to overwrite arbitrary files on the server, which in some configurations could lead to remote code execution.
Affected products
- Octopus Deploy Octopus Server: from 2024.1.4131 before 2026.1.11725; from 2026.2.0 before 2026.2.13344; from 2026.3.0 before 2026.3.11816 — fixed in 2026.1.11725, 2026.2.13344, 2026.3.11816
How to fix
Upgrade to a fixed version: Octopus Deploy Octopus Server 2026.1.11725, 2026.2.13344, 2026.3.11816. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92355 or the next vulnerability affects your stack