What’s Vulnerable › Vulnerabilities
CVE-2026-92400: Payment Gateway for PayPal on WooCommerce < 9.2.1 - Unauthenticated Payment Bypass via Sandbox IPN Environment Confusion
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-21 · updated 2026-09-22
- Weakness: CWE-345
Description
The Payment Gateway for PayPal on WooCommerce WordPress plugin before 9.2.1 does not verify that an incoming payment notification was confirmed in the store's configured payment environment or paid to the store's own merchant account before marking an order complete, allowing unauthenticated users to mark their own orders as paid using a genuine transaction from a payment sandbox they control.
Affected products
- Payment Gateway for PayPal on WooCommerce: before 9.2.1 — fixed in 9.2.1
How to fix
Upgrade to a fixed version: Payment Gateway for PayPal on WooCommerce 9.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92400 or the next vulnerability affects your stack