What’s Vulnerable › Vulnerabilities
CVE-2026-92403: Secure Custom Fields < 6.9.4 - Unauthenticated Post Modification via Front-End Form ID Substitution
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-19 · updated 2026-09-21
- Weakness: CWE-863
Description
The Secure Custom Fields WordPress plugin before 6.9.4 does not properly verify that a front-end form submission corresponds to the form that was rendered to the visitor, allowing unauthenticated users to submit against a different registered form and modify the title and content of the post that form is bound to.
Affected products
- Secure Custom Fields: before 6.9.4 — fixed in 6.9.4
How to fix
Upgrade to a fixed version: Secure Custom Fields 6.9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92403 or the next vulnerability affects your stack