What’s Vulnerable › Vulnerabilities
CVE-2026-92404: MgoSync 2.1.5 - 2.1.6 - Unauthenticated WooCommerce API Credential Disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-19 · updated 2026-09-21
- Weakness: CWE-200
Description
The MgoSync WordPress plugin before 2.1.7 does not have authorization controls on one of its REST API endpoints, allowing unauthenticated users to retrieve the stored WooCommerce API credentials, including a read/write consumer key and secret, from a configured site.
Affected products
- MgoSync: from 2.1.5 before 2.1.7 — fixed in 2.1.7
How to fix
Upgrade to a fixed version: MgoSync 2.1.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92404 or the next vulnerability affects your stack