What’s Vulnerable › Vulnerabilities
CVE-2026-92412: Five Star Restaurant Reviews < 2.3.14 - Reflected XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-79
Description
The Five Star Restaurant Reviews WordPress plugin before 2.3.14 does not properly escape a user-supplied value before outputting it into an HTML tag, allowing unauthenticated attackers to inject arbitrary web script that runs in the browser of anyone tricked into submitting a crafted request, including a logged-in administrator.
Affected products
- Five Star Restaurant Reviews: before 2.3.14 — fixed in 2.3.14
How to fix
Upgrade to a fixed version: Five Star Restaurant Reviews 2.3.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92412 or the next vulnerability affects your stack