What’s Vulnerable › Vulnerabilities
CVE-2026-92426: YITH WooCommerce Popup < 1.60.0 - Contributor+ Arbitrary Post Meta Deletion
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-15
- Weakness: CWE-863
Description
The YITH WooCommerce Popup WordPress plugin before 1.60.0 does not check the capability of the requesting user before deleting post meta, allowing users with the Contributor role and above to delete arbitrary post meta from any post, including content owned by higher-privileged users.
Affected products
- YITH WooCommerce Popup: before 1.60.0 — fixed in 1.60.0
How to fix
Upgrade to a fixed version: YITH WooCommerce Popup 1.60.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92426 or the next vulnerability affects your stack