What’s Vulnerable › Vulnerabilities
CVE-2026-92433: Patreon WordPress < 1.10.0 - Patreon Integration Takeover via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-17 · updated 2026-10-19
- Weakness: CWE-352
Description
The Patreon WordPress plugin before 1.10.0 does not verify a nonce when connecting the site to a Patreon account, allowing attackers to make a logged-in administrator re-link the integration to an attacker-controlled account via a crafted request (CSRF), taking over the site's Patreon integration.
Affected products
- Patreon WordPress: before 1.10.0 — fixed in 1.10.0
How to fix
Upgrade to a fixed version: Patreon WordPress 1.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92433 or the next vulnerability affects your stack