What’s Vulnerable › Vulnerabilities
CVE-2026-92435: Mailchimp for WooCommerce < 6.1.1 - Unauthenticated Broken Access Control in REST API
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-19 · updated 2026-09-21
- Weakness: CWE-862
Description
The Mailchimp for WooCommerce WordPress plugin before 6.1.1 does not verify that the requesting user holds the required capability in the permission callback for several of its REST API routes, allowing unauthenticated users to reach administrator-oriented endpoints and trigger a persistent state change.
Affected products
- Mailchimp for WooCommerce: before 6.1.1 — fixed in 6.1.1
How to fix
Upgrade to a fixed version: Mailchimp for WooCommerce 6.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92435 or the next vulnerability affects your stack