What’s Vulnerable › Vulnerabilities
CVE-2026-92437: Mailchimp for WooCommerce < 6.3 - Unauthenticated Abandoned Cart Modification and Deletion
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-03 · updated 2026-10-06
- Weakness: CWE-862
Description
The Mailchimp for WooCommerce WordPress plugin before 6.3 does not require authentication, a nonce or an ownership check before it acts on a customer's abandoned-cart record identified from request-supplied data, allowing an unauthenticated attacker to modify or delete another customer's stored cart.
Affected products
- Mailchimp for WooCommerce: before 6.3 — fixed in 6.3
How to fix
Upgrade to a fixed version: Mailchimp for WooCommerce 6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92437 or the next vulnerability affects your stack