What’s Vulnerable › Vulnerabilities

CVE-2026-92680: Araxis Merge insufficiently protected credentials

Description

Araxis Merge for Windows version 2011.4074 through 2026.0 stores user-configured credentials for remote servers in the Windows registry and does not apply sufficient cryptographic protection. An authenticated, non-administrative attacker could retrieve and unencrypt all credentials the target user has stored in Merge.

Affected products

How to fix

Upgrade to a fixed version: Araxis Merge 2026.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-92680 or the next vulnerability affects your stack