What’s Vulnerable › Vulnerabilities
CVE-2026-9278: Form Builder CP < 1.2.47 - Editor+ Stored XSS via form_structure
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-07-21
Description
The Form Builder CP WordPress plugin before 1.2.47 does not properly sanitize a form configuration value before storing it and using it as part of a client-side script execution, allowing authenticated users with Editor-level access and above to perform Stored Cross-Site Scripting attacks against any visitor of a page rendering the affected form, even when the `unfiltered_html` capability is disallowed (e.g. in a multisite network).
Affected products
- Form Builder CP: before 1.2.47 — fixed in 1.2.47
How to fix
Upgrade to a fixed version: Form Builder CP 1.2.47. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9278 or the next vulnerability affects your stack