What’s Vulnerable › Vulnerabilities
CVE-2026-92839
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-09-18
- Weakness: CWE-174
Description
Canva Desktop before v1.125.0 performed double decoding in the deeplink handler. A threat actor could cause the application to load arbitrary same-origin content under the user’s session.
Affected products
- Canva: before 1.125.0 — fixed in 1.125.0
How to fix
Upgrade to a fixed version: Canva 1.125.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92839 or the next vulnerability affects your stack