What’s Vulnerable › Vulnerabilities
CVE-2026-92923: Unlimited Elements For Elementor 1.5.142 - 2.0.20 - Subscriber+ SQLi via get_addon_output_data
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-03 · updated 2026-10-06
- Weakness: CWE-89
Description
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not sanitise and escape a parameter before using it in a SQL statement, allowing users with a role as low as subscriber to perform blind SQL injection attacks and read arbitrary data from the database. Version 2.0.18 removed the subscriber-level access, so from 2.0.18 onward the issue requires a Contributor role or above.
Affected products
- Unlimited Elements for Elementor: from 1.5.142 before 2.0.21 — fixed in 2.0.21
How to fix
Upgrade to a fixed version: Unlimited Elements for Elementor 2.0.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92923 or the next vulnerability affects your stack