What’s Vulnerable › Vulnerabilities
CVE-2026-92924: Unlimited Elements For Elementor < 2.0.21 - Subscriber+ Arbitrary Shortcode Execution via get_addon_output_data
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-02
- Weakness: CWE-74
Description
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not check that a request to render widget output comes from a user allowed to make it, allowing users with a role as low as subscriber to have arbitrary WordPress shortcodes executed on the site. Version 2.0.18 removed the subscriber-level access, so from 2.0.18 onward the issue requires a Contributor role or above.
Affected products
- Unlimited Elements for Elementor: before 2.0.21 — fixed in 2.0.21
How to fix
Upgrade to a fixed version: Unlimited Elements for Elementor 2.0.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92924 or the next vulnerability affects your stack