What’s Vulnerable › Vulnerabilities
CVE-2026-92931: CWE-918: Server-Side Request Forgery in the Progress Sitefinity Next.js Renderer SDK
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-05 · updated 2026-10-06
- Weakness: CWE-918
Description
CWE-918: Server-Side Request Forgery in the Progress @progress/sitefinity-nextjs-sdk npm package versions 15.1.8326 through 15.4.8637 may allow a remote attacker to make server-side requests to an attacker-controlled host, potentially exposing sensitive information.
Affected products
- Progress Software @progress/sitefinity-nextjs-sdk: from 15.1.8326 before 15.4.8638 — fixed in 15.4.8638
How to fix
Upgrade to a fixed version: Progress Software @progress/sitefinity-nextjs-sdk 15.4.8638. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92931 or the next vulnerability affects your stack