What’s Vulnerable › Vulnerabilities
CVE-2026-92997: Click n Chat < 1.1.3 - Unauthenticated SQLi via 'datacolumn' Parameter
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-89
Description
The Click n Chat (Chat Widget Integration) WordPress plugin before 1.1.3 does not properly validate a parameter before using it as a column identifier in a SQL query, allowing unauthenticated attackers to perform SQL injection attacks.
Affected products
- Click n Chat (Chat Widget Integration): before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: Click n Chat (Chat Widget Integration) 1.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-92997 or the next vulnerability affects your stack