What’s Vulnerable › Vulnerabilities

CVE-2026-93447: Langflow OSS is affected by multiple vulnerabilities

Description

IBM Langflow OSS 1.0.0 through 1.12.2 could allow an attacker with access to the server secret and Redis write access to submit a malicious serialized cache value. When the value was retrieved, deserialization could have executed attacker-controlled code with the privileges of the service process.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.12.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-93447 or the next vulnerability affects your stack