What’s Vulnerable › Vulnerabilities
CVE-2026-93463
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-02
- Weakness: CWE-79
Description
A cross-site scripting vulnerability via script validation bypass exists in baserCMS. If this vulnerability is exploited, an arbitrary script may be executed in the user's web browser.
Affected products
- baserCMS User Community baserCMS: before 5.4.1; before 5.3.1 — fixed in 5.3.1, 5.4.1
How to fix
Upgrade to a fixed version: baserCMS User Community baserCMS 5.3.1, 5.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93463 or the next vulnerability affects your stack