What’s Vulnerable › Vulnerabilities
CVE-2026-93508: WC Fields Factory < 4.1.11 - Subscriber+ Arbitrary Post Meta Manipulation via AJAX
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-862
Description
The WC Fields Factory WordPress plugin before 4.1.11 does not properly restrict access to its field-management AJAX action, allowing authenticated users with Subscriber-level access and above to create, modify and delete arbitrary post meta on any post, including WooCommerce products, regardless of ownership, and to manipulate stored pricing rules on a product to reduce its checkout price.
Affected products
- WC Fields Factory: before 4.1.11 — fixed in 4.1.11
How to fix
Upgrade to a fixed version: WC Fields Factory 4.1.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93508 or the next vulnerability affects your stack