What’s Vulnerable › Vulnerabilities
CVE-2026-93511: Premium Packages < 7.2.1 - Unauthenticated PayPal Webhook Signature Verification Bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-290
Description
The Premium Packages WordPress plugin before 7.2.1 does not verify PayPal's webhook signature before processing payment and subscription notifications, allowing unauthenticated attackers to forge payment confirmations and subscription-cancellation events against any order whose transaction id they know.
Affected products
- Premium Packages: from 7.0.0 before 7.2.1 — fixed in 7.2.1
How to fix
Upgrade to a fixed version: Premium Packages 7.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93511 or the next vulnerability affects your stack