What’s Vulnerable › Vulnerabilities
CVE-2026-93528: NP Quote Request for WooCommerce < 2.4.16 - Unauthenticated Order Data Disclosure via Quote Request Page
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-200
Description
The NP Quote Request for WooCommerce WordPress plugin before 2.4.16 does not verify order ownership before rendering an order's details, allowing unauthenticated attackers to view another customer's order using the order's key.
Affected products
- NP Quote Request for WooCommerce: from 2.0 before 2.4.16 — fixed in 2.4.16
How to fix
Upgrade to a fixed version: NP Quote Request for WooCommerce 2.4.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93528 or the next vulnerability affects your stack