What’s Vulnerable › Vulnerabilities
CVE-2026-93548: FooSales < 1.43.3 - Subscriber+ Privilege Escalation via User Impersonation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-09 · updated 2026-10-09
- Weakness: CWE-269
Description
The FooSales WordPress plugin before 1.43.3 does not verify that an authenticated caller is entitled to act as the user a request names, allowing any authenticated user to have the FooSales WordPress plugin before 1.43.3 act as an arbitrary other user, including an administrator, resulting in that user's account details being exposed and their account being taken over.
Affected products
- FooSales: before 1.43.3 — fixed in 1.43.3
How to fix
Upgrade to a fixed version: FooSales 1.43.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93548 or the next vulnerability affects your stack