What’s Vulnerable › Vulnerabilities
CVE-2026-93549: CoCart 4.9.0 - 4.9.6 - Administrator Account Creation via REST API Authentication Bypass
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-04 · updated 2026-10-06
- Weakness: CWE-352
Description
The CoCart WordPress plugin before 4.9.7 does not scope its REST API authentication filter to its own endpoints, which disables WordPress core's REST nonce protection for every route, allowing an attacker to perform a cross-site request forgery attack that creates a new administrator account using a logged-in administrator's session.
Affected products
- CoCart: from 4.9.0 before 4.9.7 — fixed in 4.9.7
How to fix
Upgrade to a fixed version: CoCart 4.9.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93549 or the next vulnerability affects your stack