What’s Vulnerable › Vulnerabilities

CVE-2026-93674: Langflow OSS is affected by multiple vulnerabilities

Description

IBM Langflow OSS 1.0.0 through 1.12.2 could allow a remote attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.12.3. Check the vendor advisory for mitigations.

In the news

References

Get alerted when CVE-2026-93674 or the next vulnerability affects your stack