What’s Vulnerable › Vulnerabilities

CVE-2026-93675: Langflow OSS is affected by multiple vulnerabilities

Description

IBM Langflow OSS 1.0.0 through 1.12.2 could allow a remote attacker to execute arbitrary code due to an expected dependency confusion.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.12.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-93675 or the next vulnerability affects your stack