What’s Vulnerable › Vulnerabilities
CVE-2026-93699
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-08
- Weakness: CWE-88
Description
Argument injection in WP Toolkit for cPanel allows local users to execute arbitrary code as other accounts on the same server.
Affected products
- WebPros WP Toolkit: before 6.11.4 — fixed in 6.11.4
How to fix
Upgrade to a fixed version: WebPros WP Toolkit 6.11.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93699 or the next vulnerability affects your stack