What’s Vulnerable › Vulnerabilities
CVE-2026-93895: IBM WebSphere Application Server Liberty Improper Access Control
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-22
- Weakness: CWE-284
Description
IBM WebSphere Application Server - Liberty 20.0.0.12 through 26.0.0.10 could allow an unauthenticated remote attacker to bypass access controls configured on gRPC service methods.
Affected products
- IBM WebSphere Application Server: from 20.0.0.12 before 26.0.0.11 — fixed in 26.0.0.11
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93895 or the next vulnerability affects your stack