What’s Vulnerable › Vulnerabilities
CVE-2026-93909: IBM WebSphere Application Server Liberty is affected by an authentication bypass
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-22
- Weakness: CWE-384
Description
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 is vulnerable by an authentication bypass vulnerability when samlWeb-2.0 feature is enabled.
Affected products
- IBM WebSphere Application Server: from 17.0.0.3 before 26.0.0.11 — fixed in 26.0.0.11
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93909 or the next vulnerability affects your stack