What’s Vulnerable › Vulnerabilities
CVE-2026-93928: WordPress Taxi Booking Manager for WooCommerce plugin < 2.0.8 - Broken Authentication vulnerability
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-22 · updated 2026-09-22
- Weakness: CWE-288
Description
Authentication Bypass Using an Alternate Path or Channel vulnerability in Magepeople inc. Taxi Booking Manager for WooCommerce allows Authentication Bypass. This issue affects Taxi Booking Manager for WooCommerce: from n/a before 2.0.8.
Affected products
- Magepeople inc. Taxi Booking Manager for WooCommerce: before 2.0.8 — fixed in 2.0.8
How to fix
Upgrade to a fixed version: Magepeople inc. Taxi Booking Manager for WooCommerce 2.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-93928 or the next vulnerability affects your stack