What’s Vulnerable › Vulnerabilities
CVE-2026-94055
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-19 · updated 2026-09-24
- Weakness: CWE-416
Description
Exim before 4.100.1, when certain non-default TLS settings are used with GnuTLS, has a use-after-free.
Affected products
- Exim: before 4.100.1 — fixed in 4.100.1
How to fix
Upgrade to a fixed version: Exim 4.100.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94055 or the next vulnerability affects your stack