What’s Vulnerable › Vulnerabilities
CVE-2026-94231: TrueBooker Appointment Booking 1.1.9 - 1.2.9 - Unauthenticated Service and Category Creation and Modification
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-19
- Weakness: CWE-862
Description
The TrueBooker WordPress plugin before 1.3.0 does not have authorisation checks in place in some of its functionality, allowing unauthenticated users to create and modify booking services and categories, including their prices.
Affected products
- TrueBooker: from 1.1.9 before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: TrueBooker 1.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94231 or the next vulnerability affects your stack