What’s Vulnerable › Vulnerabilities
CVE-2026-94254: SellKit 2.3.5 - 2.7.0 - Unauthenticated Arbitrary Price Manipulation via 'sellkit_product_prices' Parameter
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-15
- Weakness: CWE-862
Description
The SellKit WordPress plugin before 2.8.0 does not validate a client-supplied product price when totals are recalculated during checkout, allowing unauthenticated attackers to place orders for any purchasable product at a price of their own choosing.
Affected products
- SellKit: from 2.3.5 before 2.8.0 — fixed in 2.8.0
How to fix
Upgrade to a fixed version: SellKit 2.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94254 or the next vulnerability affects your stack