What’s Vulnerable › Vulnerabilities
CVE-2026-94258: SMS Alert 3.6.4 - 4.0.0 - Admin+ Network User Billing Phone Disclosure via Bulk User Actions
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-08
- Weakness: CWE-200
Description
The SMS Alert WordPress plugin before 4.0.1 does not check that the acting administrator is allowed to manage the selected users before returning their stored billing phone numbers, allowing an administrator of one site on a multisite network to disclose the phone numbers of users who belong to other sites on that network. This affects multisite only, and requires the SMS Alert WordPress plugin before 4.0.1's gateway credentials to be stored on the acting administrator's own site.
Affected products
- SMS Alert: from 3.6.4 before 4.0.1 — fixed in 4.0.1
How to fix
Upgrade to a fixed version: SMS Alert 4.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94258 or the next vulnerability affects your stack