What’s Vulnerable › Vulnerabilities
CVE-2026-94262: Advanced Custom Fields: Extended 0.9.2.7 - Unauthenticated Non-Administrator Account Takeover via Front-End User Update Action
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-23 · updated 2026-10-23
- Weakness: CWE-863
Description
The Advanced Custom Fields: Extended WordPress plugin before 0.9.2.8, Advanced Custom Fields: Extended PRO WordPress plugin before 0.9.2.8 does not verify that the requester is authorised to edit the targeted user account in the update-user action of its front-end Forms module, performing that check only when the target account holds an administrator role, which allows unauthenticated visitors to overwrite any non-administrator account's credentials and obtain a session for that account. Exploitation requires the site to publish a form whose user-update action maps its target to a visitor-submitted value rather than to the default current user.
Affected products
- Advanced Custom Fields: Extended: from 0.9.2.7 before 0.9.2.8 — fixed in 0.9.2.8
- Advanced Custom Fields: Extended PRO: from 0.9.2.7 before 0.9.2.8 — fixed in 0.9.2.8
How to fix
Upgrade to a fixed version: Advanced Custom Fields: Extended 0.9.2.8; Advanced Custom Fields: Extended PRO 0.9.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94262 or the next vulnerability affects your stack