What’s Vulnerable › Vulnerabilities
CVE-2026-94263: Advanced Custom Fields: Extended 0.9.2.4 - 0.9.2.7 - Unauthenticated Arbitrary Shortcode Execution via Form Success Message
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-23 · updated 2026-10-23
- Weakness: CWE-74
Description
The Advanced Custom Fields: Extended and Advanced Custom Fields: Extended PRO WordPress plugins from 0.9.2.4 to 0.9.2.7 do not consistently disable shortcode processing in the confirmation message of their front-end forms, allowing unauthenticated visitors to have arbitrary shortcodes executed server-side when they submit a form whose stored configuration does not carry the relevant setting.
Affected products
- Advanced Custom Fields: Extended: from 0.9.2.4 before 0.9.2.8 — fixed in 0.9.2.8
- Advanced Custom Fields: Extended PRO: from 0.9.2.4 before 0.9.2.8 — fixed in 0.9.2.8
How to fix
Upgrade to a fixed version: Advanced Custom Fields: Extended 0.9.2.8; Advanced Custom Fields: Extended PRO 0.9.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94263 or the next vulnerability affects your stack