What’s Vulnerable › Vulnerabilities
CVE-2026-94268: Advanced Custom Fields: Extended 0.9.2.7 - Unauthenticated Administrator Account Takeover via Front-End User Update Action
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-23 · updated 2026-10-23
- Weakness: CWE-269
Description
The Advanced Custom Fields: Extended WordPress plugin before 0.9.2.8, Advanced Custom Fields: Extended PRO WordPress plugin before 0.9.2.8 does not resolve the target of the update-user action in its front-end Forms module consistently between the stage that authorises the request and the stage that carries it out, which allows unauthenticated visitors to bypass the guard protecting administrator accounts, take over the site administrator's account and be issued a valid session for it. Exploitation requires the site to publish two separate front-end form configurations whose targets are mapped to visitor-submitted values.
Affected products
- Advanced Custom Fields: Extended: from 0.9.2.7 before 0.9.2.8 — fixed in 0.9.2.8
- Advanced Custom Fields: Extended PRO: from 0.9.2.7 before 0.9.2.8 — fixed in 0.9.2.8
How to fix
Upgrade to a fixed version: Advanced Custom Fields: Extended 0.9.2.8; Advanced Custom Fields: Extended PRO 0.9.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94268 or the next vulnerability affects your stack