What’s Vulnerable › Vulnerabilities
CVE-2026-94274: YayReviews 1.0.4 - 1.4.0 - Unauthenticated Sensitive Data Disclosure via REST API
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-09-30
- Weakness: CWE-200
Description
The YayReviews WordPress plugin before 1.4.1 does not restrict access to an API route that returns individual customer review records, including reviews still pending moderation, allowing unauthenticated attackers to harvest reviewers' email addresses and other non-public review content.
Affected products
- YayReviews: from 1.0.4 before 1.4.1 — fixed in 1.4.1
How to fix
Upgrade to a fixed version: YayReviews 1.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94274 or the next vulnerability affects your stack