What’s Vulnerable › Vulnerabilities
CVE-2026-94294: App Builder 3.8.4 - 5.7.0 - Unauthenticated Option Write and Redirect via includes/pure.php
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-19
- Weakness: CWE-862
Description
The App Builder WordPress plugin before 5.7.1 does not require authentication or authorisation before writing attacker-supplied data to one of its options and, on a separate unauthenticated request, redirecting the visitor's browser to a URI built from that stored data.
Affected products
- App Builder: from 3.8.4 before 5.7.1 — fixed in 5.7.1
How to fix
Upgrade to a fixed version: App Builder 5.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94294 or the next vulnerability affects your stack